Ankündigung

Einklappen
Keine Ankündigung bisher.

[Mini-HowTo] EyeTV-Aufnahmen mit 5.1-Ton exportieren

Einklappen
Dieses Thema ist geschlossen.
X
Das ist ein wichtiges Thema.
X
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • #61
    Danke Bidi!

    Ob Tonversatz zu sehen ist kann ich nicht genau sagen, bei diesen Film ist das jetzt schlecht zu erkennen. (wenn dann nicht viel)

    5.1 konnte ich am Loewe sowie am ATV Auswählen, es wurden alle zwei angezeigt

    Aber irgendwie passt das Bild nicht übern Loewe. Ist Unruhig, kann man schlecht beschreiben.

    Am ATV passt Ton sowie das Bild bestens

    Werde bei Gelegenheit mit diesen Preset selbst noch etwas testen.
    LOEWE​.

    Kommentar


    • #62
      mit dem Bild kann an den Deinterlacer-Einstellungen liegen. Hatte damit gespielt. Wenndu nach der Auswahl des Preset oben in HAndbrake auf "Picture Settings" klickst und in dem neuen Fenster auf "Filters". Dann kannst du dort Deinterlace und Denoise verstellen. Das sind Bildverbesserer, die man am Besten selbst einstellt und sich dann merkt, was man gemacht hat. Da die Einstellungen dort irgendwie nicht gespeichert werden. Die Aufnahme von mir war mit allem am Anschlag und wahrscheinlich einfach überzogen.
      Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
      Tuner: Elgato NetStream 4Sat
      PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
      Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
      Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

      Kommentar


      • #63
        Habe das jetzt noch mal versucht.
        Leider extrem Tonversatz bei HD, bestimmt fast eine Sekunde.
        Das ist so praktisch unbrauchbar

        Hier, auch für Stoldenburg:http://www.file-upload.net/download-...schau.m4v.html zum testen.

        An meinem Netzwerk kann das nicht liegen denke ich, die anderen Presets (Apple TV aus EyeTV sowie H.264) funktionieren ja
        Auch hängt das ATV im selben Netzwerk, sogar nur über WLAN, und kein Tonversatz zu sehen.

        Naja, was solls. Bleibe wohl doch bei Preset Apple TV aus EyeTV. Mir bleibt nichts anderes übrig
        LOEWE​.

        Kommentar


        • #64
          Was mir noch immer nicht in den Kopf will ist, warum bietet EyeTV das Exportieren in H.264 an wenn es das ATV nicht abspielen kann bzw. kommt nur Ton ?



          Weil das H264. kann der Loewe einwandfrei sowie 5.1 und kein Tonversatz
          Angehängte Dateien
          Zuletzt geändert von Dreamcatcher; 06.01.2012, 12:47.
          LOEWE​.

          Kommentar


          • #65
            Ja bei dem Export habe ich auch einen deutlichen Versatz, aber gleichzeitig habe ich auch eine Fehlermeldung: "error:out of sync". Zu Beginn der Umwandlung gibt es einen Bildfehler oder irgendwas. Das kann man am Mac mit dem VLC sehr gut sehen. Die ersten ein oder zwei Sekunden sind fehlerhaft. Dadurch findet der Mediaplayer den Einstieg nicht und startet das Bild falsch. Hier ist die Konvertierung fehlgeschlagen.
            Der Fehler muss bei euch liegen, denn wenn ihr meine Datei abspielen könnt, dann kann es nicht am Preset liegen. Ich bin mir da auch sicher, dass es nicht am MediaPlayer des Loewe liegen kann. Die Datei wird nicht korrekt umgewandelt.
            Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
            Tuner: Elgato NetStream 4Sat
            PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
            Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
            Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

            Kommentar


            • #66
              Das ATV2 kann H264 und EyeTV bietet es ja auch an. Allerdings bietet EyeTV automatisch keinen 5.1-Ton an. Wenn du in H264 exportierst, dann erhältst du AC3-2.0. Dein Problem ist ja, dass du den 5.1-Ton da drin haben willst. Das bietet EyeTV nicht. Das kann auch erklärt werden: EyeTV exportiert immer nur eine Tonspur. Diese muss dann aber auf allen Geräten laufen und das ist nunmal nur eine Stereo-Tonspur.
              Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
              Tuner: Elgato NetStream 4Sat
              PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
              Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
              Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

              Kommentar


              • #67
                Zitat von Bidi Beitrag anzeigen
                Der Fehler muss bei euch liegen, denn wenn ihr meine Datei abspielen könnt, dann kann es nicht am Preset liegen. Ich bin mir da auch sicher, dass es nicht am MediaPlayer des Loewe liegen kann. Die Datei wird nicht korrekt umgewandelt.
                Wo bzw. was könnte die Fehlerquelle sein ?
                Wie kann ich testen ob mein Netzwerk in Ordnung ist ?
                LOEWE​.

                Kommentar


                • #68
                  Das Netzwerk schließe ich fast aus. Schau mal in das neue Thema. Machen wir da mal einen Neuanfang. Irgendwie müssen wir das PRoblem doch eingrenzen können.
                  Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                  Tuner: Elgato NetStream 4Sat
                  PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                  Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                  Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                  Kommentar


                  • #69
                    Zitat von Bidi Beitrag anzeigen
                    Das ATV2 kann H264 und EyeTV bietet es ja auch an. Allerdings bietet EyeTV automatisch keinen 5.1-Ton an. Wenn du in H264 exportierst, dann erhältst du AC3-2.0. Dein Problem ist ja, dass du den 5.1-Ton da drin haben willst. Das bietet EyeTV nicht.
                    eigentlich Doch, nehme ich H.264 habe ich 5.1 über den Loewe MediaPlayer, auch das Bild ist bestens.
                    Ich kann auch nachschauen im ServiceMenü.
                    Also man sieht es im ServiceMenüe, aber man hört es auch


                    Wäre es kein 5.1 stünde hier überall unknown


                    edit: Neuanfang hört sich gut an
                    Zuletzt geändert von Dreamcatcher; 06.01.2012, 13:33.
                    LOEWE​.

                    Kommentar


                    • #70
                      Da steht aber C3 2.0 (=Stereo)
                      Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                      Tuner: Elgato NetStream 4Sat
                      PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                      Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                      Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                      Kommentar


                      • #71
                        AC3 bedeutet über das AC3 Modul also 5.1 soweit ich weiß
                        Aber wie gesagt, man hört es ja auch raus.

                        Kann dein ATV H.264 abspielen ?
                        Oder bekommst du auch nur Ton ?

                        Du kannst wenn du Lust hast ein Stück 5.1 aus EyeTV in H.264 Exportieren, aus deinem Loewe müsste dann auch 5.1 zu hören sein ?
                        LOEWE​.

                        Kommentar


                        • #72
                          Ich habe das ganze jetzt an ccc weitergeben.
                          Mal sehen ob jemals eine Antwort kommt (ein Versuch ist es wert)

                          Damals mit einer 3xx Loewe Software ging Preset Normal aus HB immer. Tonversatz gab es auch keinen.

                          Ansonsten muss ein NMP2100 rein

                          edit:@Bidi, nur komisch, gestern der Film, den Du umgewandelt und Hochgeladen hast der ging 5.1 und der kein Tonversatz war vorhanden
                          Zuletzt geändert von Dreamcatcher; 06.01.2012, 15:49.
                          LOEWE​.

                          Kommentar


                          • #73
                            Lass uns hier weitermachen: http://mac-htpc.de/showthread.php/13...-und-Handbrake
                            Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                            Tuner: Elgato NetStream 4Sat
                            PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                            Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                            Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                            Kommentar

                            Lädt...
                            X