Ankündigung

Einklappen
Keine Ankündigung bisher.

EyeTV Netstream Sat + EyeTV Sat free: Installation?

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • EyeTV Netstream Sat + EyeTV Sat free: Installation?

    Hallo zusammen!

    Ich habe seit einiger Zeit EyeTV Netstream Sat in Betrieb und mir jetzt die Erweiterung Sat Free zugelegt. Netstream läuft ohne jegliche Einschränkung.

    Eine richtige Installationsanleitung für Sat free gibt es ja nicht. Einfach Netstream + free mit dem USB Kabel verbinden und Sat-Kabel anschließen. (wie auf der Grafik)

    Leider wird Sat free aber nicht erkannt.
    Ich habe breits folgendes ausporbiert:

    - Mehrere Neustarts
    - EyeTV Setup Assistent ausgeführt und Sat free ausgewählt (wurde nicht erkannt)
    - EyeTV Setup Assistent ausgeführt und Netstream Sat ausgewählt (Nur Netstream wird erkannt)


    Kennt jemand das Problem?

  • #2
    Guten Morgen mtc,

    hast du auch schon den Netstream neu gestartet?
    Hast du am Netstream einen Dämpfungsregler? Falls ja, brauchst du am Free auch einen.
    Bei mir hat es folgendermaßen funktioniert:
    Alles ausschalten.
    Alles verkabeln.
    Sat Free einschalten und etwas warten.
    Netstream einschalten und etwas warten.
    Mac einschalten.

    Am besten via Webinterface prüfen ob beide Tuner laufen und ein Signal haben (Signalqualität & -Stärke).
    Ist die Option fürs automatische aktivieren neuer Geräte in EyeTv eingeschaltet, sollte der Sat Free nach dem (neu-)Start verfügbar sein.
    Mein System

    Kommentar


    • #3
      Wichtig ist auch, dass du die aktuellste Firmware im NetStream installierst. Überprüfe, ob du im WebInterface die 1.1.2. findest. Wie Flobse schon schreibt, musst du zuerst alles verkabeln, solange alles vom Strom getrennt ist und dann zuerst den NEtStream an Strom anschließen (ca. 20Sekunden würde ich dann warten) und dann den Free an Strom anschließen. Danach dauert es so gut 2-3 Minuten, bis diese Einsatzbereit sind. Im Webinterface kannst du das überprüfen. Anschließend kann man mit der Tunereinstellung "NetStream Sat" beide Tuner abgreifen.
      Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
      Tuner: Elgato NetStream 4Sat
      PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
      Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
      Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

      Kommentar


      • #4
        Ok, hab's mehrfach probiert. Jetzt erkennt er nicht einmal mehr den netstream. Im Web Interface wird er zwar angezeigt, aber er bekommt keine Verbindung mehr. Hab jetzt mehrfach reset durchgeführt, Strom gtrennt, Router neu gestartet, Mac neu gestartet, netstream ohne free anbindung......

        Seltsam :/

        Kommentar


        • #5
          @Bidi & Flobse

          Ich bin etwas weiter gekommen. Vorgegangen bin ich wie von euch beschrieben. Im Web-Interface werden Tuner #1 und #2 angezeigt. Beide mit 0% Signalstärke- und Qualität.

          (Mit dem Netstream hatte ich nie Probleme mit dem Siginal)

          Wenn ich im EyeTV Assistenten einen neuen Netstream hinzufügen möchte, wird kein Gerät gefunden.

          Habt ihr noch eine Idee?

          Kommentar


          • #6
            Den Sat Free wirst du dort vermutlich auch nicht finden, da er nur als Erweiterung des Netstreams dient.
            d.h. als "Gerät" muss nur der Netstream Sat auftauchen, sonst nichts - Der Sat Free erweitert nur den Netstream zum Twintuner und wird nicht als weiteres Gerät in EyeTV behandelt.
            Unter den EyeTV Einstellungen, sollten beim letzten Reiter unter Signal dann aber 2 Signale da sein, sprich 4 Balken.
            Ist das der Fall, dann teste einfach mal in EyeTV die PiP (Bild in Bild) Funktion zum testen ob auch der Sat Free korrekt arbeitet.
            Du solltest aber die von mir genannte Option eingeschaltet haben.
            Mein System

            Kommentar


            • #7
              Auch im Webinterface des NetStream muss er aber korrekt angezeigt werden. Kannst du ein Programm einstellen in EyeTV und kommt dann was? Kommt etwas, wenn du den Free wieder absteckst und kannst du den Free direkt an dem MAc anschließen und kommt dann etwas?
              Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
              Tuner: Elgato NetStream 4Sat
              PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
              Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
              Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

              Kommentar


              • #8
                @Bidi & Flobse

                Ich bin etwas weiter gekommen

                Ich habe die IP des Netstream geändert. Irgendwie hat das Netzwerk gemurrt.
                Nun sieht es so aus:

                - Eye TV Assistent ausgeführt. Netstream erkannt

                - In der Einstellungen unter "Geräte" sind jetzt insgesamt 4 Balken (2x Signalqualität, 2x Signalsträke

                Rechts: 100% Signalqualität / 80% Signalstärke
                Links: 0% Signalqualität / 80% Signalstärke

                Wenn ich jetzt auf TV Wechel und auf PiP gehe wird bei dem einen ein Bild angezeigt und bei dem zweiten steht: "Keine ausreichende Stromversorgung"

                Ich habe zum testen im laufenden Betrieb die Sat-Kabel (von Netstream & free) getauscht und die Werte bleiben, wie oben beschrieben (rechts + links). Wenn ich das Sat Kabel bei dem Sat free entferne bleibt rechts alles, wie es ist und links geht auch die Siginalstärke auf 0%. Somit läuft der Netstream sauber, der free garnicht.

                Any ideas?

                Kommentar


                • #9
                  habe gerade nochwas probiert...
                  Wenn ich nur den sat free per usb an den Mac anschließe wird er zwar erkannt, aber ich habe das selbe problem mit "keine ausreichende Stromversorgung"
                  Signalqualität: 0%
                  Signalstärke: 80%

                  Die Firmwareversion bei dem Sat free ist 1.0 (soweit ich weiß gibt es auch keine Updates dafür)

                  Kommentar


                  • #10
                    Wo hast du gesehen das der Free die Firmware 1.0 nutzt?
                    Aktualisier mal den Netstream auf die aktuellste version, während der Free mit dem Netstream verbunden ist.

                    Wenn weiterhin das Problem besteht, tausch mal testweise die Netzteile von den beiden Geräten.
                    Oder ggf. mal ein anderes USB Kabel verwenden zwischen Free und Netstream.
                    Ist dann immer noch der Free das Problem?

                    Falls ja bleibt nur der Schluss, das der Free einen knacks hat und du ihn umtauschen musst, da du ja die Sat Kabel, das Netzteil/Stromversorgung und das USB Kabel, durch tausch als Problem ausgeschlossen hast, und es somit nur am Free liegen kann.
                    Es gibt auch afaik keine Firmware für den Free an sich, sondern er wird (vermutlich) mit dem Firmwareupdate des Netstreams aktualisiert.
                    Mein System

                    Kommentar


                    • #11
                      Aktuell ist die Version 1.1.2 Build 311:
                      http://www.elgato.com/elgato/int/mai...tream-firmware

                      Kommentar


                      • #12
                        In den Einstellungen, wenn nur free angeschlossen ist, sieht man die FW Version 1.0.
                        Netstream ist aktuell (1.1.2)

                        Ich werde das mit den USB Kabeln und Netzteilen nochmal versuchen.
                        Oder benötigte ich evtl. einen Dämpfer etc?

                        Kommentar


                        • #13
                          Update:

                          Anderes USB Kabel und Netzteil brachten keine Verbesserung. An das MacBook hängen auch nicht.

                          Allerdings... Der einzige Sender der geht ist tele5??!

                          Kommentar


                          • #14
                            Also nur um nochmal sicher zu gehen.
                            Vorher hattest du nur den Netstream sat der ohne dämpfungsregler problemlos lief.
                            Den hast du auf aktuellste Firmware aktualisiert gehabt.
                            Dann hast du den Free bestellt und angeschlossen, der jetzt nicht funktioniert.
                            Und selbst nach dem Tausch der Sat Kabel vom Netstream zum Free, war immer noch der Free das Problem.

                            Soweit richtig?

                            Dann würde ich pers. mal folgendes versuchen:
                            Verkabel die wieder, wie der normalzustand sein sollte, also Free an Netstream, und Netstream zu Router.
                            Dann geh ins Webinterface des Netstreams und setze ihn Zurück auf Auslieferungszustand.
                            Sollte danach die Firmware nicht tiefer als 1.1.2 sein, mach ein Downgrade auf eine frühere Firmwareversion.
                            Anschließend wieder ein update auf die aktuellste Firmwareversion.
                            Wichtig bei dem ganzen Prozedere ist das auch der Free am Netstream hängt und Strom hat, damit er die Aktualisierung mitbekommt.
                            Danach etwas warten, da der Netstream dann die Sender aktualisiert.

                            Sollte das Problem dann weiterhin bestehen, würde ich mal an den Elgato Support schreiben und dein Problem genau schildern oder auf den Thread hier verweisen.
                            Mein System

                            Kommentar


                            • #15
                              Also der Free hat keine eigene Firmware-Version. Das ist wahrscheinlich die HArdware-Version, die du da gesehen hast, richtig? Aktualaisiere mal zuerst den NetStream (ob mit Free dran oder nicht ist egal). Dann ist das PRoblem schonmal ausgeschlossen. Die Zusammenarbeit zwischen NetStream und Free funktoiniert erst mit der aktuellsten FW von Elgato richtig.
                              Und nur nochmal zur Sicherheit: es müssen natürlich beide Tuner jeweils mit dem eigenen Netzteil mit Strom versorgt werden.
                              Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                              Tuner: Elgato NetStream 4Sat
                              PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                              Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                              Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                              Kommentar

                              Lädt...
                              X