Ankündigung

Einklappen
Keine Ankündigung bisher.

Apple TV3 - Airplay Wakeup

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Apple TV3 - Airplay Wakeup

    Hallo zusammen und frohe Ostern an alle...

    Ich habe wieder mal ein kleines Problem mit meinem Media Center, sonst wäre es ja langweilig...
    Ich bin letzte Woche umgezogen und nun stolzer Besitzer eines Kabel BW DSL 50.000 Internet Zugangs...
    Meine Freude ist deshalb so groß, weil ich vorher nur einen Sky DSL 1000 Anschluß hatte.
    In diesem Zusammenhang habe ich mir auch ein neues ATV 3 gegönnt, vorher ATV 2.
    In meiner neuen Wohnung ist ein LAN Anschluß im Büro und auch im Wohnzimmer vorhanden, die beiden sind direkt miteinander verbunden.
    Ich habe mir also gedacht, ich stecke das neue ATV im Wohnzimmer an den LAN Anschluß und den im Büro verbinde ich mit meiner Airport Extrem. Funktioniert soweit wunderbar, ATV 3 hat Zugriff aufs Internet und streaming klappt eigentlich auch soweit gut.
    Einziges Problem: Das ATV erscheint nicht in der Airplay Liste in Itunes oder der Remote App, wenn es längere Zeit im Standby Modus war. Ich kann es also nicht aufwecken, ich muss es erst händisch mit der Alu Remote einschalten und dann kann ich drauf los streamen. Wenn es einmal an war und ich es ausschalte, bleibt es erstmal für eine Weile in Itunes sichtbar und ich kann es wieder aufwecken. Nach längerer Zeit verschwindet es dann wieder und ich muss wieder die Alu Remote benutzen. Mit meinem alten Apple TV hatte ich das Problem nicht, allerdings war das ATV nur per WLAN eingebunden.
    Ich glaube, dass es am Netzwerk (IP Adresse oder irgendwas anderes) liegen müsste, ich kenne mich aber damit nicht wirklich aus...
    Könnt Ihr helfen?

    Danke
    K.

  • #2
    OK, Problem bis auf weiteres gelöst..
    Nachdem mein ATV 2 auch nicht funktioniert hat, habe ich einfach das Kabelmodem abgestöpselt...
    Ohne das Modem funktioniert das Wake Up einwandfrei, danach habe ich es einfach wieder angestöpselt und nun geht's ohne Probleme...
    Mal sehen wie lange...

    Kommentar


    • #3
      Sorry Leute, die Freude war nur von kurzer Dauer...
      Es geht wieder nicht....
      Ich hab keine Ahnung woran das liegt aber ich vermute, das hat was mit dem Kabelmodem zu tun...

      Kommentar


      • #4
        Weißt du, auf welcher IP das Kabelmodem ist? Evtl hast du da einen Konflikt. Das Kabelmodem wird quasi wie ein Router auf einer bestimmten IP angesprochen
        Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
        Tuner: Elgato NetStream 4Sat
        PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
        Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
        Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

        Kommentar


        • #5
          Hi Bidi,

          wenn ich im Airport Dienstprogramm nachsehe, hat das Kabelmodem die IP 109.193.16.1
          Die Geräte haben alle eine von der Airport zugewiesene Adresse. 10.0.1.x
          Also eigentlich zwei unterschiedliche Adressbereiche?

          Kommentar


          • #6
            Ja, die Kabelmodems haben eine eigene IP. Warum deine Airport aber 10.0.1.x vergibt, ist mir ein Rätsel. Der normale IP-Bereich für ein Heimnetzwerk ist 192.168.XXX.XXX
            Kannst du den IP-Bereich manuell festlegen? Also nicht den vom Kabelmodem, sondern deinen internen.
            Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
            Tuner: Elgato NetStream 4Sat
            PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
            Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
            Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

            Kommentar


            • #7
              Ja, das ging...
              Ich habe den Bereich geändert auf 192.168.x.x
              Die im WLAN gefunden Geräte haben jetzt alle eine neue IP...
              Das ATV taucht trotzdem nicht auf...
              Wenn ich es manuell einschalte geht's, wenn ich es ausmache ist es weg... (Verliert auch die Verbindung zur Airport)
              Ich habe eben gelesen, dass man bei Kabelmodems immer erst das Modem einschalten soll, dann den Router anstöpslen, dann die restlichen Geräte...
              Das habe ich ausprobiert... Dann war das ATV auch im Ruhezustand mit der Airport verbunden, nach 30 min war es wieder weg....

              Kommentar


              • #8
                Absolut keine Ahnung, was das sein könnte.
                Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                Tuner: Elgato NetStream 4Sat
                PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                Kommentar


                • #9
                  Habe schon den Apple Support an der Strippe gehabt, sie glauben es könnte ein IP Konflikt sein...
                  Bis jetzt haben sie aber noch keine Lösung parat...
                  Kann mir niemand helfen? Das ist doch Mist! Früher kein anständiges Internet, jetzt volle Power, dafür funktioniert das ATV nicht....

                  Kommentar


                  • #10
                    Dann analysiere mal dein Netzwerk. Welche Geräte hast du und welche Einstellungen bzgl IP sind dort gemacht?
                    Dann noch in deinem Router. Du hast doch sicher von Kabel auch einen bekommen. Was hast du alles da daheim stehen?
                    Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                    Tuner: Elgato NetStream 4Sat
                    PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                    Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                    Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                    Kommentar


                    • #11
                      Ist auch ein bisserl schwierig von Ferne.
                      Die 109.193.16.1 ist übrigens eine offizielle Kabel BW Adresse die dein Airport ( der den Router zwischen deinen internen Adressen und der Aussenwelt spielt ) von Kabel BW zugewiesen bekommt.
                      Die kann ich von aussen auch anpingen.

                      Die 10.0.0.0/8 oder 192.168.0.0/24er Bereiche sind reserviert für private Nutzung und werden im Internet nicht geroutet, dehalb kann man die nur in "privaten" abgeschotteten Netzen verwenden.
                      Siehe:
                      http://de.wikipedia.org/wiki/Private_IP-Adresse

                      Wenn Du einen Adresskonflikt hast, d.h. eine doppelte IP in deinem Netz kann das eigentlich nur passieren wenn Du bei einem Gerät eine IP von Hand vergeben hast und die anderen Geräte ihre
                      Adressen vom Airport bekommen und der Airport Adressen in dem Bereich vergibt wo die fest vergebene IP liegt. Bsp.
                      feste IP 192.168.1.2
                      Airport 192.168.1.254
                      Bereich von Airport vergeben: 192.168.1.1 - 192.168.1.10
                      Das erste Gerät das Du anschaltest bekommt die 192.168.1.1, das nächste die 1.2 und damit hast Du die 1.2 doppelt im Netz.
                      D.h. Du müßtest alle Geräte mal überprüfen was die für Adressen haben.
                      Auch Drucker, Handys, TVs, Kühlschränke, was auch immer.
                      Oder einfacher die ATV3 IP ermitteln, ATV ausschalten und dann die Adresse von einem Mac anpingen.
                      Wenn eine Atwort auf den Ping kommt ist sie tatsächlich doppelt.
                      Den ping aber 300 sec laufen lassen falls noch irgendwo die Hardware-Adresse vom ATV im Cache ( ARP-Table) steht. Alternativ den Mac kurz rebooten.
                      lg
                      Arne
                      ATV 4.Gen - Hackintosh Core i7-4790K, 32GB, G5 Gehäuse - Celvin NAS Q800 4x2TB RAID 5 / iPad Air 2 64GB Wifi - VU+ DUO2

                      Kommentar


                      • #12
                        Leute, Leute...
                        Ich fasse es nicht...
                        Der Apple Support konnte nicht helfen, der Kabel BW Support war ratlos...
                        In Google habe ich auch nichts gefunden... Eure Tips (Danke dafür nochmal) haben auch nichts geholfen...
                        Also, was habe ich gemacht, einfach das ATV zu X. mal wiederhergestellt... Und auf einmal geht's...
                        Ich habe keine Ahnung wieso.. Aber zumindestens für den Moment geht's... Seltsam warum das alte ATV auch nicht wollte aber für den Moment ist mir das egal...
                        Ich halte Euch auf dem laufenden, mal sehen wie lange ich jetzt Freude am ATV habe...

                        Kommentar


                        • #13
                          Das würde aber weiterhin auf einen IP-Konflikt hinweisen.
                          Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                          Tuner: Elgato NetStream 4Sat
                          PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                          Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                          Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                          Kommentar


                          • #14
                            Und Du glaubst, dass es jetzt nur funktioniert weil das ATV zufällig keine "Konflikt IP" zugewiesen bekommen hat?
                            Das wäre ja ätzend, denn im schlimmsten Fall bekommt es ja irgendwann wieder eine...

                            Kommentar


                            • #15
                              Ja, halte ich für sehr wahrscheinlich. Hast du eine Fritzbox?
                              Meine Hardware: iPhone 6 Plus 128GB spacegrau; iPad Retina 64GB 3G + 16GB 3G; MacBook 12" 1,2GHz, 512GB SSD; MacBook Air 5,2 13" 1,8GHz i5, 128GB SSD, 4GB RAM; Amazon FireTV; Amazon Fire Stick
                              Tuner: Elgato NetStream 4Sat
                              PayTV-Hardware: 1x UniCam, 1x Diablo Cam LAN; Smargo Smartreader v2; OSCAM@RaspBerry Pi
                              Airplay Lautsprecher: Sonos PlayBar; 2x Sonos Play:1; 1x Sonos Play:3
                              Server: Qnap TS-653A mit 5x Hitachi Deskstar 7K4000 4TB HDD

                              Kommentar

                              Lädt...
                              X